Saugroboter in WLAN und App einbinden – so geht’s immer!

Ratgeber, Saugroboter, Tricks | 74 Kommentare

Dieser Saugroboter-Trick ist an sich kein wirklicher Trick, eher eine Ansammlung an Tipps, die wir euch unbedingt vorstellen möchten. So häufig lesen wir in den Kommentaren oder in unserer Saugroboter-Community:

„Ich bekomme den Saugroboter XY nicht ins WLAN/die App eingebunden, was mache ich falsch?“.

Orientiert ihr euch an den folgenden Tipps und Anleitungen, werdet ihr den Saugroboter immer in euer WLAN und die jeweilige App einbinden können.

Saugroboter in WLAN und App einbinden Einbindung

Fehlerquelle? Hier ist die Lösung!

Nach zig Versuchen möchte man den Roboter am liebsten aus dem Fenster werfen, das Smartphone direkt hinterher. Bekommt man seinen Saugroboter einfach nicht ins Heim-WLAN und/oder die App eingebunden, hat dies zumeist bei allen Menschen und Modellen die selben Gründe.

Mit den im Folgenden tabellarisch dargestellten Fehlerquellen und der jeweiligen Problemlösung kann man bereits 90 % der Verbindungsprobleme lösen. Um die restlichen 10 % kümmern wir uns, nachdem alle Tipps in der Tabelle berücksichtigt wurden.

Fehlerquellen & Problemlösung

FehlerLösung
App WLAN, Ortung oder Bluetooth für App nicht zugänglichApp erforderliche Berechtigungen in den Smartphone- und App-Einstellungen erteilen.
Sonderzeichen im WLAN-Passwort oder falsches Passwort Passwort kontrollieren und im Zweifel erneut eingeben oder WLAN-Passwort ändern.
Saugroboter lässt sich nur mit 2,4 GHz Netzwerken verbinden. 5-GHz-Signal am Router ausschalten.
Roboter lässt sich nur in Android oder iOS einbinden, nicht aber in beides.Betriebssystem testweise wechseln. Support kontaktieren.
Erste Verbindungsversuche brechen während Verbindungsaufbau abWLAN-Einstellungen des Roboters zurücksetzen (meist über Gedrückthalten zweier Buttons auf der Oberseite).
WLAN-Signal zu schwachStandpunkt des Saugroboters wechseln, eventuell näher am Router platzieren.
Router, Smartphone und Roboter sind zu weit voneinander entfernt. Router, WLAN und Roboter näher beieinander platzieren.

5 GHz auf 2,4 GHz Netzwerk am Router umstellen

Nahezu jeder neue Router funkt in Deutschland sowohl mit 2,4 als auch 5 GHz. Für viele Saugroboter gilt (teils unverständlich warum), dass diese sich nur in 2,4 GHz Netzwerke einbinden lassen. Tatsächlich gibt es in 2021 nur etwa eine Handvoll Hersteller, deren Saugroboter auch 5 GHz akzeptieren.

Sollte sich der Haushaltshelfer also partout nicht ins WLAN integrieren wollen, kann es helfen, das 5 GHz Netzwerk auszuschalten. Nach erfolgreicher Einbindung des Saugroboters in WLAN und App kann man dieses auch wieder einschalten. Das Ausschalten funktioniert zwar je nach Router und Netzanbieter unterschiedlich, allgemein geht die Umstellung aber so:

  1. Kürzel oder IP-Adresse in Adresszeile des Browsers eingeben (IP-Adresse des Routers ist meist die Nummer „192.168.1.1“ oder „192.168.2.1“).
  2. Auswahlliste wählen um alle zur Verfügung stehenden Kanäle anzuzeigen (oft unter „Heimnetzwerk“).
  3. 5 GHz Netzwerk deaktivieren, 2,4 GHz aktivieren (wenn nicht schon aktiv).

Ist die Verbindung geschafft, „versteht“ der Saugroboter, dass in diesem Haushalt auf Frequenzen gefunkt wird.

Saugroboter in WLAN und App einbinden

Leider funken auch in 2021 die meisten Saugroboter nur mit 2,4 GHz.

Viele Saugroboter verfügen darüber hinaus über ihr eigenes Netzwerk, welches sich über die WLAN-Einstellungen auswählen lässt. Es kann somit – auch wenn dies in der App nicht verlangt wird – hilfreich sein, während des WLAN-Einbindungsversuchs das robotereigene Netzwerk auszuwählen. Dieses ist entweder nach dem Produktnamen benannt oder hört auf „Robot“ oder „Vacuum Cleaner“.

Sonderfall: Saugroboter aus Xiaomis Ökosystem

Obwohl die Einbindung in die Xiaomi Home App (Android, iOS) oder auch Roborock App (Android, iOS) im Vergleich zu vielen anderen Apps deutlich einfacher geht, kommt es ungewöhnlich oft vor, dass sich die Saugroboter aus Xiaomis Ökosystem nicht ins Heimnetzwerk einbinden lassen. 

Zumeist liegt es daran, dass es von den Modellen der Marken Dreame, Trouver, Roborock, Mova, Roidmi usw. verschiedene Versionen gibt, die man aber alle von Deutschland aus bestellen kann: Eine International und eine China-Version, hin und wieder gibt es von einem Modell sogar zusätzlich eine EU-Version.

Saugroboter in WLAN und App einbinden International EU Version

Nicht immer ist es so eindeutig wie hier, welche Version in den Shops angeboten wird.

Warum die Version für die WLAN-Einbindung relevant ist: Je nach Version lassen sich die Roboter der Xiaomi-Tochterfirmen nicht immer auf jedem Server nutzen. China-Versionen bevorzugen in der Xiaomi Home App die Ländereinstellung „China“, eine International oder EU-Version die Ländereinstellung „Deutschland“, bzw. das europäische Land, in dem sich der Roboter befindet.

So stellt ihr die Ländereinstellung in der Xiaomi Home App um:

Saugroboter in WLAN App einbinden Xiaomi Home App

Ländereinstellung ändern in der Xiaomi Home App

Hinweis: Sind bereits mehrere Geräte in die Xiaomi Home App eingebunden, kann ein Server-Wechsel, bzw. Wechsel der Ländereinstellung, dazu führen, dass bereits eingebundene Geräte die Verbindung verlieren und neu eingebunden werden müssen.

Vorteil an China-Servern: Modelle werden bevorzugt und früher mit Firmware-Updates versorgt, da Xiaomi in erster Linie den chinesischen Markt bedienen möchte.

Nachteil der Nutzung von China-Servern in Deutschland: Die teils niedrige Übertragungsgeschwindigkeit kann zu „Schluckauf“ in der App führen, etwa zu zeitverzögertem Live-Mapping und ähnlichem.

 Solltet ihr trotz Durchführung all dieser Schritte weiterhin Schwierigkeiten bei der WLAN- und App-Einbindung eures Saugroboters haben, schreibt uns gerne hier in der Kommentarfunktion unten. Wir helfen so schnell wie möglich und aktualisieren diesen Ratgeber, sobald weitere Sonderfälle auftreten.

Bisherige Saugroboter-Tricks

Autorenbild Tim Testsieger TV

Wer hier schreibt

Hi zusammen! Ich bin Tim und teste seit nunmehr fünf Jahren Saugroboter, Akkusauger und zig weitere smarte Haushaltsgeräte. Mein Ziel: Euch zu zeigen, wie man mehr Freude und weniger Arbeit im Haushalt haben kann. Zu diesem Zweck gründete ich 2017 die Facebook-Gruppe “Saugroboter-Community“, in der ich euch gerne willkommen heiße.

74 Kommentare

  1. Anonymous

    Hallo ich habe seit gut 1 Jahr den zigma spark 980 und war immer zufrieden bis jetzt, denn er hat sich aus dem wlan ausgeloggt und kommt nicht mehr rein. In der App steht offline, habe schon alles probiert. App gelöscht, selbst den Robi habe ich auch der app gelöscht und wollt ihn neu installieren aber keine chance, wlan läuft auf 2,4G.

    Hat da jemand eine idee??

    Antworten
  2. Rainer

    Hallo,
    Habe einen Tesvor S4, kann das 5GHz Netz nicht deaktivieren, da ich sonst das Internet verliere. Habe eine Fritzbox 7590. Hast du eine Idee?

    Antworten
    • Tim

      Die Kombination Tesvor + FritzBox ist sehr fehleranfällig und kompliziert was die WLAN-Einbindung angeht, wie ich immer wieder lesen muss. Ich denke, das funktioniert dann leider nicht so wie du dir das erhoffst, ohne das 5 GHz auszuschalten. Liebe Grüße

      Antworten
  3. Regina Börner

    Wir haben seit 3 Jahren einen netbot l23 von ikohs, nun haben wir einen neuen Router bekommen und unser saugroboter verbindet sich nicht mehr mit WLAN bzw.mit der APP. Wir sind ratlos. Router ist auf 2,4 eingestellt

    Antworten
  4. Helmut

    Bei mir Klappt die Einbindung ins Wlan nicht, kann sich nicht mit cloud verbinden , Router auf 2,4 schon zurück gestellt,
    Staubsauger Roboter Imou L11

    Antworten
    • Jonas

      Ich habe das selbe Problem. Heute den Roboter bekommen und mit mehreren Smartphones und Betriebssysteme probiert. Zahlreiche WiFi Konfigurationen getestet, alles ohne Erfolg. Habe den Support kontaktiert.

      Antworten
      • Anonymous

        Ich habe heute noch einmal einige Versuche gestartet. Tatsächlich hat es funktioniert, nachdem ich mir einen neuen Account bei Imou gemacht habe und bei der Registrierung als Land China ausgewählt habe.

        Antworten
  5. Martin Scheuchzer

    Ich will meinen Xiaomi Dreame F9 Saugroboter via iPhone Hotspot mit dem Internet verbinden, was jedoch fehl schlägt. Ich benutze dabei 1 iPhone als ‚Host‘ und das zweite als Client. Ich kann den Roboter zwar mit dem iPhone verbinden, jedoch das Ganze nicht mit dem Internet. Ist dies ein bekanntes Problem resp wie ist hier der Workaround?

    Antworten
  6. David Eckardt

    Hallo zusammen wir haben uns einen Botslab 360 s8 plus geholt nur will er sich dauernd mit seinem eigenen wlan verbinden und verbindet sich nicht mit meinem Heimnetz.
    Alles andere hab ich schon gecheckt

    Antworten
  7. Frank. Kretschmer

    Hallo
    Ich habe seid 2 Tagen einen Tesvor M1 und ich bin am verzweifeln da ich ihn nicht ins Netzwerk einbinden kann und komme einfach nicht weiter, wir haben schon zu 3. Dran gesessen und alles mögliche probiert und sind gescheitert
    Hoffe ihr könnt mir helfen Han einen neuen telekom router wo ich normal nix umstellen muss hat beim Drucker auch funktioniert und hat 2 min gedauert aber der Roboter bringt mich um den Verstand
    Liebe Grüße

    Antworten
    • Tim

      Hi Frank, hast du denn schon was umgestellt am Router, also auf 2,4 GHz? Hatte das letztens bei Freunden mit einem Telekom-Router, der wollte auch ewig nicht und die Marke Tesvor läuft ausschließlich mit 2,4 GHz. Welche Schritte habt ihr denn schon unternommen? Dann versuche ich, daran anzuknüpfen. Liebe Grüße Tim

      Antworten
      • Kretschmer, Frank

        Hallo ja hab meinen Router umgestellt die app auf dem Handy und trotzdem klappt es nicht haben schon zu dritt dran gesessen und es versucht wenn mein Handy den Roboter findet geht es nur ohne internet Verbindung ich weiß echt nicht mehr weiter

        Antworten
  8. Steffi

    Hallo, ich habe einen Vimoi S9 und die Homeapp. Ich kann die App und mein Handy auch mit dem Chinesischen Netz verbinden, aber egal was ich mache der Roboter findet meine Fritzbox nicht! Ich habe von 5Ghtz umgestellt auf 4,2 und sämtliche Tipps ausprobiert. Aber es klappt einfach nicht. Nach drei Wochenenden und stundenlangen Versuchen, verzweifle ich wirklich. Ich hab sein Samsung Handy und auch kein anderes, mit dem ich testen könnte. Kann jemand helfen? Danke im Voraus

    Antworten
    • Tim

      Hi Steffi, das Problem mit den Fritzboxen lese ich sehr oft. An sich ist das mit den Viomi-Saugern selten ein Problem, dafür aber mit den FritzBoxen … Welche Ländereinstellung hast du gerade in der App ausgewählt, mit der es nicht funktioniert (Blick in die Einstellungen werfen)? Liebe Grüße Tim

      Antworten
      • Steffi

        Hallo Tim, die Einstellung in der Homeapp ist deutsch. Könnte es daran liegen? Danke für die Antwort

        Antworten
        • Tim

          Hi Steffi, daran könnte es liegen, ja. Liebe Grüße Tim

          Antworten
      • Steffi

        Hi Tim, habe alles nochmal versucht und auch div. Server ausprobiert. Beim Thailändischen Server, findet mein Handy den Roboter gar nicht mehr. Und bei China wird er in der Übersicht überhaupt nicht mehr angezeigt. Hast du noch heisse Tipps parat? 😉

        Antworten
  9. Johanna Blank

    Hallo, habe einen Triffo Emma Saugroboter gekauft und kann ihn in Österreich nicht mit dem WLAN verbinden weil nur Deutschland aufscheint ! Danke im Voraus ,liebe Grüße Johanna

    Antworten
  10. Marcus

    Hallo Tim,

    ich habe Probleme den 360 S8 Plus ins Wlan einzubinden. Alle Tipps von euch bin ich schon durch gegangen. Ich nutze die 360 Robot App.

    Er startet immer das Verbinden und hört dann beim letzten Schritt „Geräteinitialisierung“ bei 99% auf. Es kommt die Sprachinfo „Failed to connect to cloud server“.

    In der FritzBox sehe ich aber bereits den Robot als Gerät.

    Danke vorab für deine Hilfe.

    Antworten
    • Tim

      Hi Marcus, das mit den FritzBoxen lese ich immer wieder, die sind knifflig. Habe leider selber keine. Android oder iOS? Liebe Grüße Tim

      Antworten
      • Marcus

        Konnte das Problem lösen bzw. umgehen. Nutze jetzt die Botslab App. Scheint genau der gleiche Funktionsumfang bzw. App zu sein. Hier hat das verbinden auf Anhieb geklappt.

        PS: Es ging weder auf Android noch iOS

        Antworten
      • AKam

        Hallo Tim,

        ich habe auch dasselbe Problem. Ich habe die Anweisungen befolgt trotzdem hört es auf bei 90% . Mein Rooter ist ein Telekom Rooter und my Handy funktioniert mit IOS.

        Antworten
  11. Marco V.

    Zum HONITURE Q6 Lite habe ich eine Frage.
    Kann man die WLAN Verbindung vom Saugroboter dauerhaft lassen ?
    Das Problem mit der WLAN vom Saugroboter ist, dass die Verbindung nicht immer funktioniert und ich somit keine Einstellungen machen kann.
    Die App ,,HonySmart“ sagt mir dann immer, dass der Saugroboter offline.

    Antworten
  12. Bärbel Burkhardt

    Mein Kyvol S 31 lässt sich nicht ausschalten er blinkt immer.

    Antworten
  13. Patrick

    Hallo,

    wir haben einen 2 Simum 6 gekauft und möchten nun beide in einer App nutzen. Leider lässt sich der zweite Roboter überhaupt nicht mit dem W-Lan verbinden. Er erstellt kein eigenes Netz, was ja eigentlich laut Anweisung passieren sollte. Unseren Router habe ich komplett eingestellt, wie bei euch beschrieben. Gebe es überhaupt eine Alternative zu der Weback App?

    Vielen Dank für eure Hilfe!
    Gruß
    Patrick

    Antworten
    • Tim

      Hi Patrick, die WeBack-App ist … naja lausig. Vermutlich kann man dort nur einen Roboter einbinden. Google mal Dual Apps, das sollte weiterhelfen. Liebe Grüße Tim

      Antworten
  14. Heike Schindowski

    Waren im Urlaub. Den Stecker vom Panasonic T820 Saugroboter gezogen. Jetzt läuft er nicht. Habe auch keine App mehr. Was kann ich tun?

    Antworten
  15. Christine

    Hallo Tim,
    Ich habe die Zoozee z50 und sie verbindet sich nicht mit der App. Alle deine Tips sind leider erfolglos. Kann es am Router liegen?

    Antworten
    • Tim

      Hi Christine, es kann auch am Router liegen. FritzBox? Liebe Grüße Tim

      Antworten
  16. Susanne Matteikat

    Ich habe seit Weihnachten die App erfolgreich genutzt. Nun musste ich heute feststellen, dass die App die Verbindubg nicht mehr gehalten hat. Ich habe alles neu installiert, allerdings schafft es der Verbindungsaufbau nicht weiter als bis 86 oder 90 %. Mittlerweile hab ich es ca 20 mal versucht.

    Antworten
    • Tim

      Bei welchem Roboter, welcher App? Liebe Grüße Tim

      Antworten
      • Susanne Matteikat

        Es ist Lydsto R1 und die App heißt auch Lydsto.

        Antworten
  17. Harri

    Hallo, mein Mi Vaccum Mop Pro hat während des Saugens das Wlan verloren. Er lässt sich nicht mehr einbinden. Das Roboter Gerätenetzwerk ist weg. Wlan wurde zurück gesetzt, Werksteinstellungen, APP neu installiert, Router neu gestartet….

    Antworten
  18. Gerald

    Hallo zusammen,
    ich habe jetzt schon mehrere Stunden versucht meinen neabot n2 in das Netzwerk einzubinden. Ich gehe nach der Anleitung in der App vor und habe auch die Hinweise hier auf der Seite beachtet. Mein Vorgehen ist: App starten, Anweisung folgen, nach Aufforderung vom heimischen WLAN ins Geräte WLAN (neabot…) zu wechseln, Saugroboter sagt „connecting“, App fordert mich nach wenigen sekunden auf ins Heimnetz zu wechseln, mache ich, es Dauer eine Weile und dann kommt „Verbindung fehlgeschlagen“. Was kann ich noch machen? Verstehe ich eine Anweisung ist der teilweise merkwürdig übersetzten Anleitung in der App falsch?

    Vielen Dank

    Antworten
    • Gerald

      Hat doch noch geklappt, obwohl ich nichts anderes gemacht habe. Komisch, dass mehr als 50 Versuche nötig waren.

      Antworten
  19. King

    Hi Tim, ich kann meine Zaco a10 nicht mit WELAN verbinden. Es bleibt immer 90% stehen bitte helfen

    Antworten
    • Tim

      Hi King, ich helfe gerne. Ist das Problem noch aktuell? Liebe Grüße Tim

      Antworten
      • Tobi

        Ich habe das gleiche Problem (ZACO A9s pro). Ich habe im W-LAN-Namen Leerzeichen und im Passwort Punkte und ein Rufzeichen. Dachte es liegt vielleicht am Passwort, habs dann mit einem anderen probiert, aber hat auch nicht funktioniert. So hänge ich immer bei 96% und dann Zeitüberschreitung in der ZACO Home App. Ich bin da schon am verzweifeln. Ich versuche es auch immer im 2,4GHz Netzwerk.

        Antworten
  20. Ingo B.

    Große, große Hilfe!!! Ich hätte es allein nicht hinbekommen, den Dreame F9 ins WLAN zu hängen, sicherlich…
    Vielen lieben DANK nochmals! 🤝👍🙋‍♂️

    Antworten
    • Tim

      Gerne Ingo, dafür ist der Ratgeber ja gedacht! Liebe Grüße Tim

      Antworten
    • Anonymous

      Hallo Tim,

      wir haben alle oben genannten Punkte abgearbeitet.

      Trotzdem verbindet sich unser dreame d 9 nicht mit der App. Obwohl die wlan -Verbindung und das Verbinden mit dem iPhone bestätigt werden, lässt sich der Roboter nicht über die App bedienen. Woran liegt es?

      Antworten
    • Nicole

      Hallo. Ich bin am verzweifeln. Ich habe soweit alles erledigt, kann aber das Passwort (QR Code) nirgendwo auf meinem Smartphone eingeben. Wie finde ich das Eingabefeld. Jedesmal wenn ich auf Passwort eingeben gehe kommt der QR Code….

      Antworten
  21. Kristin Melzer

    Hallo Tim,
    Ich habe jetzt schon den zweiten Roboter, erst den Tesvor X500pro und nun den Rowenta RR 7747. Den Tesvor hatte ich zurückgeschickt weil die App Einbindung nach 4 Wochen immer noch nicht funktioniert hat. Jetzt habe ich noch den Rowenta. Bei beiden funktioniert(e) die Einbindung nicht in die jeweilige Cloud. Mein Handy und der Roboter finden sich immer aber die Einbindung ins WLAN nicht.
    Meine Fritzbox und der Roboter stehen nebeneinander. Das Handy lege ich dann auch daneben um die bestmöglichste Verbindung zu haben.
    Beim Rowenta bricht die Installation der App immer nach 65% ab (letzter Schritt) und es kommt der Fehlercode 32300.
    Bin echt ratlos.
    Kann es sein dass meine Fritzbox ausgerechnet dieses externe Gerät nicht zulassen kann/darf?

    Vielen Dank und viele Grüße
    Kristin

    Antworten
    • Míra

      Hi. Mein Deutsch ist nicht gut, aber … Der Name Ihres WLANs (wifi) muss einen diakritischen Akzent haben. Es darf kein „šščřžýáíéúů“ geben.

      Antworten
      • Míra

        kann nicht

        Antworten
  22. Andy

    Hallo zusammen
    ich habe mir den Saugroboter NEABOT N2 gekauft. Jetzt muss ich mich als erstes in der App Neabot anmelden was aber überhaupt nicht geklappt. Ich bin in Österreich, habe meine Lenderkennung +43 sowie meine E-Mail-Adresse eingegeben so wie die Datenschutz Erklärung bestätigt. Nach Anforderung Des Aktivierungs Codes bekomme ich die Mitteilung, Aktivierungs Code erfolgreich versendet. Ich bekomme aber keine E-Mail, habe auch in den Spam Ordner geschaut und so weiter.
    Was kann ich jetzt tun dass ich einen Aktivierungs Code bekomme, damit ich den Saugroboter richtig benutzen kann.?
    Vielleicht hat jemand von euch eine passende Antwort parat, würde mich sehr freuen.

    Ich bedanke mich im Voraus mit freundlichen Grüßen Andy.

    Antworten
  23. Christian

    Hab meinen roborock S7 von China mitgenommen und deshalb offenbar China-Version.
    Wenn ich in den ländereinstellungen auf Deutschland bin, wird mir in der App das Gerät nicht angezeigt. Wenn ich auch China wechsle ist das Gerät registriert und sichtbar.
    Hier wiederum kann ich zwar das Gerät anwählen , jedoch bei Auswahl des Geräts bekomme ich nur die Mitteilung Karte wird geladen und anschl. Netzwerk langsam und hänge dann in einer endloswarteschleife.

    Antworten
  24. Hans-Jürgen

    Hallo Tim,
    ich hoffe du kannst mir helfen. Ich habe mir einen IRobot Roomba 981 gekauft und bekomme ihn nicht ins WLAN integriert. Habe mir die IRobot Home App runtergeladen. Und bis zu dem Punkt „jetzt die zwei Tasten am IRobot drücken“ durchgeführt. Das WLAN Siganl am Roboter blinkt dann auch, ich drücke dann auch in der App „habe die zwei Tasten gedrückt“, aber dabei bleibt es dann auch und auch die App geht nicht weiter. Habe im Rouer schon auf 2,4 GHz umgestellt, den Roboter auf Werkseinstellung resetet, den Roboter direkt neben dem Router plaziert. Habe eine Fritz Box 7490 und ein XIAOMI Handy. Hast du eine Idee woran es noch liegen könnte. Vielen Dank vorab für deine Antwort.

    Antworten
  25. Anonymous

    Hallo Tim, Roboter bekomme ich einfach nicht ins W lan integriert keine Ahnung warum es ist ein T9+

    Antworten
    • Anke

      Hallöchen , ich habe seit gestern einen Deebot N8 , die Verbindung steht wohl weil die Lampe an bleibt , allerdings finde ich ihn in der ECOVACSHOME App nicht …. Ich finde ihn im wlan auch nicht mehr oder es steht unter dem Netzwerkname,, keine Internetverbindung ,,bitte helft mir 🙏

      Antworten
  26. Eva

    Hallo,

    ich habe seit 4 Wochen den RoboVac Eufy L70 Hybrid u bekomme ihn einfach nicht mit dem Internet verbunden. Habe auch alles schon versucht u bin kurz davor dieses Teil zurückzuschicken.
    Hotspot, WLAN, Sprache ändern, mobile Daten aus, Bluetooth aus, usw., 2,4 GHz, nichts klappt. Ich bin echt am Ende angekommen u habe keine Idee mehr.

    Was kann ich noch tun?

    Antworten
    • Tim

      Hi Eva, hast du Facebook? Unten in meinem Autorentext ist die Saugroboter-Community verlinkt, dort findest du mich und kannst mir gerne eine PN schreiben, dann kann ich dir im Chat sicherlich besser weiterhelfen. Es gibt da nahezu immer eine Lösung! Liebe Grüße Tim

      Antworten
  27. Sewek

    Hi, alles ausprobiert, habe den Samsung Vr05r50 die powerbot-e app zeigt stendig Fehler Code 13056, besten dank für deine hilfe

    Antworten
    • Sewek

      Habe es endlich geschaft, es hat geklappt nachdem ich die mobilen Daten am Handy deaktiviert habe

      Antworten
      • Tim

        Super! Liebe Grüße Tim

        Antworten
      • ReneTausS

        Saugroboter Samsung VR5000
        Mobile Daten am Handy aus
        Router 5g aus
        mit Robot Netzwerk verbunden im Handy für die app

        Verbindungsfehler14592 jetzt

        Antworten
    • ReneTausS

      Habe das gleiche Problem, gleicher Saugroboter , kann ihn aber nicht mit dem 2,4g Netz verbinden. Gleicher Fehlercode. Was hast du eingestellt?

      Antworten
  28. Oliver

    Hallo,
    ich habe einen Roborock S7, der auch viele Wochen lang normal funktionierte, allerdings NUR mit der Xiaomi Home App. Die Roborock-App kann ich nicht nutzen, da diese immer nur das Start-Logo anzeigt und sich dann aufhängt. Ab heute wurde der S7 nun in der Home App als „Offline“ angezeigt. Alle Versuche, irgendwie doch wieder Zugriff zu erlangen, schlugen fehl, weshalb ich das WLAN am S7 zurückgesetzt habe, und ihn neu verbinden wollte. Aber auch das funktioniert nun nicht (mehr), obwohl er zuvor bereits verbunden war. Der S7 wird nur sporadisch gefunden, wenn er über „+“ hinzugefügt werden soll. Sofort gefunden wird er, wenn ich mich vorab einmal mit seinem eigenen WLan verbunden habe. In jedem Fall erhalte ich aber bei dem dann folgenden Kopplungs-Versuch die Fehlermeldung „Authentifizierungsinformationen nicht erhalten“. Irgendeine Idee, was man da machen könnte bzw. was die Ursache dafür sein könnte?

    Antworten
    • Tim

      Puh, habe schon viel gelesen, aber das auch noch nie. Klingt nach einer Angelegenheit für den Roborock-Support. Liebe Grüße Tim

      Antworten
      • esma

        hallo tim ich habe mir den roborok e5 gekauft da ich so zufrieden war habe ich meiner mutter auch einen gekauft.
        ich konnte mich beim ersten versuchen mit dem wlan verbinden bei meiner mutter geht es jedoch nicht kannst du mir helfen?

        liebe grüße

        Antworten
  29. Sabine

    Hallo Tim,
    ich habe mir einen Trouver Finder angeschafft und kann ihn einfach nicht mit meinem WLAN verbinden. Ich habe alle Tipps ausprobiert habe es sowohl mit IOS als auch Android versucht. Habe mein Netzwerk auf 2,4 umgestellt, habe aus dem Passworts alle Sonderzeichen entfernt, habe das Gerät direkt neben den Router gestellt und habe es auch mit einem Reset des Gerätes versucht. Die Ländereinstellung habe ich auch geändert. Hat alles nicht funktioniert. Völlig genervt habe ich jetzt beschlossen das Gerät zu zurück zu schicken. Falls Du noch einen Tipp hast werde ich den ausprobieren, aber im Moment hat mein alter Miele Staubsauger ziemlich an Attraktivität gewonnen.
    LG Sabine

    Antworten
    • Tim

      Hi Sabine, das klingt tatsächlich, als hättest du schon alles probiert. Was für ein Modem hast du wenn ich fragen darf? Schreib mir auch gerne bei Facebook (wenn du Facebook hast), dann kann ich dir schneller helfen (Chat vs. Kommentarfunktion). Liebe Grüße Tim

      Antworten
  30. Moni

    Hallo, ich hab den eufy g10 Hybrid und krieg leider die Verbindung nicht hin. Der Roboter hat ein eigenes wlan aber der Roboter selbst ist mit dem hauseigenen wlan nicht verbunden. Das heißt die Verbindung zwischen App, wlan und Roboter klappt nicht. Viele Grüße

    Antworten
    • Thorsten

      Hallo zusammen,

      ich habe das gleiche Problem. Ich starte die App, hinterlege das Netzwerk und das entsprechende Passwort, füge meinen G10 Hybrid dazu und dann kommt die Meldung: „Das Handy ist nicht zum Netzwerk des eufy Robovac G10 Hybrid-F6CF verbunden. Bitte das eufy Robovac G10 Hybrid-F6CF erneut verbinden.“ und schwubs hat sich mein Handy (Samsung S7) mit dem Saugroboter verbunden.
      Schon gefühlte 50 mal – im Internet leider noch keine hilfreiche Info gefunden.

      Antworten
      • Tim

        Sonderzeichen im Passwort und was für ein Modem? Liebe Grüße Tim

        Antworten
      • Alexander

        Habe das selbe Problem . Gibt’s dafür eine Lösung?

        Antworten
    • Tim

      Hi Moni, bei eufy hapert es meines Wissens hin und wieder an Sonderzeichen im WLAN-Passwort. Kann das als Fehlerquelle ausgeschlossen werden? Liebe Grüße Tim

      Antworten
  31. GeorgDahmani@gmx.de

    Hallo Tim.

    Ich habe Probleme mit dem XIAOMI RoboRock S5 Vacuum .

    Der Saugroboter ist im WLAN drinnen download funtktioniert.

    Firmware update ohne Problem von der Version 2008 auf Version 2034 100 % Download funktioniert einwandfrei wird installiert – nach der Installation ist der Saugroboter nicht mehr im WLAN Netz.

    Auch wenn ich das Firmware Update nicht mache fliegt der Saugroboter aus dem WLAN Netz raus.

    Ich will Ihn smart nutzen – möchte den Saugroboter nicht täglich ins WLAN Netz einbinden.

    Hast du eine Lösung?

    Antworten
    • Tim

      Hi! Also du möchtest gar nicht, dass der Roboter durchgehend im WLAN eingebunden ist, verstehe ich das richtig? Liebe Grüße Tim

      Antworten
  32. Anonymous

    Hallo Tim, ich bin kurz vorm Abdrehen. Ich habe einen S7 seit gestern. Aufbau, kein Thema (mit Absaugdings). Verbinden in WIFI und WLAN-Katastrophe. Beide Apps habe ich mehrfach runtergeladen und mich in diversen Foren angemeldet, Tutorals angeschaut. Es klappt nicht.
    Roborocks App: Ich lade diese aufs Handy, Registrierungscode. Dann soll man das Gerät rechts oben beim Kreuz suchen. Da gehts schon los, das Kreuz hab ich nicht, ich bekomme 3 Geräte als Bild. Dann bestäte ich den Schritt und das Ding sucht und sucht und sucht. Nix passiert. Manuell das Gleiche. Erfolglos. Xiamio App ähnliches. Das Gerät kann automatisch nicht gefunden werden und manuell versage ich kläglich. Was mache ich falsch? Welche Berechtigung habe ich übersehen? Danke für deinen Tip, Katrin.

    Antworten
    • Tim

      Hi Katrin, bist du denn alle Schritte hier schon durchgegangen? Schreib mir sonst gerne bei Facebook, dann können wir schneller kommunizieren (Verlinkung beim Autorentext unten). Das kriegen wir hin 😉

      Antworten
  33. Thomas

    Hallo Tim,

    vielen Dank für den interessanten Artikel. In meiner Xiamo App wird mein WLAN nicht angezeigt. Was kann das Problem sein?

    Ein paar Daten:
    iPhone 8
    2,4 GHz WLAN
    Server für China und Deutschland ausprobiert
    Router, Trouver Finder und Smartphone sind nah beieinander

    Viele Grüße
    Thomas

    Antworten
    • Tim

      Hi Thomas, das kriegen wir hin! Die Netzwerkverbindung des Roboters hast du vermutlich auch bereits zurückgesetzt, oder? Schreib mir hier gerne wieder, das schaffen wir 🙂 Liebe Grüße Tim

      Antworten
    • Melinda

      Ich bekomme meinen Saugroboter nicht ins wlan. Wir haben einen neuen Router bekommen und seitdem geht leider nichts mehr. Habe wieder auf 2,4 GHz umgestellt. Trotzdem bekomme ich ihn leider nicht verbunden.

      Jetzt weiß ich leider nicht mehr weiter.
      Benutze die App „Robot Cleaner“ und mein Roboter ist ein „Robot Vacuum Cleaner Model: G9070

      Über Hilfe wäre ich sehr dankbar.

      Antworten

Einen Kommentar abschicken

Deine E-Mail-Adresse wird nicht veröffentlicht.

Das könnte dich auch interessieren…